Intermittent 503 errors and access issues

Incident Report for Neto by Maropost

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 16:47 AEST

Update

We are continuing to monitor for any further issues.
Posted Mar 03, 2026 - 15:21 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 15:06 AEST

Investigating

We are investigating reports of intermittent access issues affecting some merchant storefronts and the Control Panel. In some cases, pages may return a 503 error (for example, “We will be back online shortly”) and access may be inconsistent. Our team is working to identify the cause and will provide updates as we learn more.
Posted Mar 03, 2026 - 14:14 AEST
This incident affected: Merchant Store Fronts and Control Panel.