Maropost Commerce Storefront & Control Panel Disruption
Incident Report for Neto by Maropost
Resolved
All services are now operating as normal.
Posted Sep 24, 2023 - 12:51 AEST
Monitoring
We are receiving reports of services returning back to normal. We are continuing to monitor the situation.
Posted Sep 24, 2023 - 11:52 AEST
Identified
We have identified the issue, our Development Team is working to resolve the issue as soon as possible.
Posted Sep 24, 2023 - 11:49 AEST
Update
We are continuing to investigate. Please continue to refresh the page or subscribe for updates
Posted Sep 24, 2023 - 09:59 AEST
Investigating
We are receiving reports of latency on the front end and control panel. Our Development Team are investigating now
Posted Sep 24, 2023 - 09:47 AEST
This incident affected: Merchant Store Fronts and Control Panel.