Webstore and Control Panel Access & Slowness
Incident Report for Neto by Maropost
Postmortem

Priority: P1 (High)

Affected Services: All Services

Incident Duration: 3 hours

Start and End Dates: 11:30 AM AEST, 21st October 2024 – 2:16 PM AEST, 21st October 2024

 

Executive Summary

On 21st October 2024, an issue with the domain service for neto.com.au resulted in merchants being unable to access their websites and cPanel accounts. We understand the impact this had on your business, and our team responded immediately to investigate and resolve the problem.

The issue was resolved within 3 hours, and all services have since returned to normal. Moving forward, we are working closely with our domain provider to ensure that future incidents of this nature are prevented.

We appreciate your patience and understanding as we addressed the situation.

Posted Oct 22, 2024 - 12:59 AEST

Resolved
The issue has been resolved and services are operating as normal. We are continuing to monitor the situation.
Posted Oct 21, 2024 - 15:51 AEST
Monitoring
We are receiving reports that services are returning to normal. However, please note that during propagation, some sites may still appear unavailable, and this could continue for a few hours.
We will continue to monitor the situation closely.
Posted Oct 21, 2024 - 14:50 AEST
Identified
We have identified the issue, our Development Team is working to resolve the issue as soon as possible.
Posted Oct 21, 2024 - 13:31 AEST
Investigating
We're currently investigating reports of slow performance on websites, control panels, and instances where users are experiencing login issues. Our team is actively looking into the matter.
Posted Oct 21, 2024 - 12:40 AEST
This incident affected: Merchant Store Fronts, Control Panel, Point Of Sale Registers, and Pick 'n' Pack.