Degraded Performance
Incident Report for Maropost Commerce Cloud
Resolved
This incident is now resolved.
Posted Aug 22, 2021 - 11:04 AEST
Monitoring
Our engineers have completed rolling out a fix and we are now monitoring for a short time.
Posted Aug 22, 2021 - 10:29 AEST
Update
Our engineers are progressively deploying a fix to resolve the degraded performance
Posted Aug 22, 2021 - 09:58 AEST
Identified
Our engineers have identified the issue and are working on a resolution.
Posted Aug 22, 2021 - 09:25 AEST
Investigating
Our engineers are investigating degraded performance to Merchant Store Fronts and Control Panel. We'll continue to update as we investigate.
Posted Aug 22, 2021 - 09:16 AEST
This incident affected: Merchant Store Fronts and Control Panel.