Maropost Commerce Storefront & Control Panel Disruption
Incident Report for Neto by Maropost
Resolved
All services are now running normally.
Posted Aug 03, 2023 - 12:35 AEST
Monitoring
We are receiving reports of services returning back to normal. We are continuing to monitor the situation.
Posted Aug 03, 2023 - 10:16 AEST
Investigating
We are receiving reports of 503 errors around the Frontend and Control Panel pages. Our Development Team are investigating this now
Posted Aug 03, 2023 - 09:20 AEST
This incident affected: Merchant Store Fronts and Control Panel.