Webstore and Control Panel Access & Slowness
Incident Report for Neto by Maropost
Resolved
The issue has been resolved. Merchants should now experience normal operation and speeds. We appreciate your patience and understanding during this time. We will be continuing our monitoring effort as well, however, should you continue to experience any issues, please contact our support team at 1300730300 or support@maropost.com. Thank you.
Posted Jun 22, 2024 - 13:51 AEST
Monitoring
The issue causing slowness for merchant webstores, control panels, as well as credential recognition problems, has been identified and a fix has been implemented. However, in some cases it may take some time for the solution to fully take effect. Most merchants should now be back up and running, although speeds may still be slower than usual. We are continuing to monitor the situation closely and will provide further updates as necessary. Thank you for your patience and understanding.
Posted Jun 22, 2024 - 13:29 AEST
Identified
We have identified the cause of the slowness, access and credentials. Our team is actively working on a resolution. We will continue to provide updates as we make progress.
Posted Jun 22, 2024 - 11:43 AEST
Investigating
We are aware of reports regarding slowness on websites and control panels and instances where credentials are not being recognised. Our team is currently investigating these issues. We will provide updates as soon as more information becomes available. Thank you for your patience.
Posted Jun 22, 2024 - 11:17 AEST
This incident affected: Merchant Store Fronts, Control Panel, Batch Processing, and Pick 'n' Pack.