Intermittent Slowness - Control Panel and Web Store

Incident Report for Neto by Maropost

Resolved

The issue has been resolved and services are operating as normal. We are continuing to monitor. If you continue to experience any issues, please reach out to our support team.
Posted Apr 04, 2025 - 19:00 AEST

Investigating

We have received reports of intermittent slowness affecting the control panel and website for some merchants, leading to timeout errors. Our Development Team is actively investigating the issue.
Posted Apr 04, 2025 - 15:26 AEST
This incident affected: Merchant Store Fronts and Control Panel.