Issue with Neto Pick 'n Pack picking order lines
Incident Report for Neto by Maropost
Resolved
- An issue where Neto Pick n' Pack is not picking order lines has been identified, and the Neto Tech team are currently rolling out a fix for this. Normal operation of this application should resume shortly.
- The Neto tech team has resolved this issue. Thank you for your patience.
Posted Sep 25, 2019 - 10:17 AEST