Maropost Commerce Storefront & Control Panel Disruption
Incident Report for Neto by Maropost
Resolved
All services are now running normally.
Posted Oct 09, 2023 - 22:46 AEST
Monitoring
Services have returned back to normal. Our team are continuing to monitor the situation.
Posted Oct 09, 2023 - 20:56 AEST
Identified
We have identified the issue, our Development Team is working to resolve the issue as soon as possible.
Posted Oct 09, 2023 - 19:41 AEST
Investigating
We are receiving reports of latency to the Storefront and Control Panel. Our Development Team are investigating now
Posted Oct 09, 2023 - 17:53 AEST
This incident affected: Merchant Store Fronts and Control Panel.