Maropost Commerce Storefront & Control Panel Disruption
Incident Report for Neto by Maropost
Resolved
All services are now running normally.
Posted Jan 15, 2024 - 12:22 AEST
Monitoring
Services have returned to normal. Our team are continuing to monitor the situation.
Posted Jan 15, 2024 - 11:18 AEST
Identified
We have identified the issue, our Development Team is working to resolve the issue as soon as possible.
Posted Jan 15, 2024 - 10:43 AEST
Investigating
We are receiving reports of intermittent time-out errors on the front end and Control Panel. Our Development Team are investigating now
Posted Jan 15, 2024 - 10:01 AEST
This incident affected: Merchant Store Fronts and Control Panel.