cPanel Server Cache - Degraded Performance
Incident Report for Neto by Maropost
Resolved
We are pleased to inform you that the issue preventing content description updates (including Category, Blog, and Product changes) from reflecting on the front end has been resolved.

Details:

• The caching problem that was affecting the display of updated content has been fixed by Neto’s team.
• You can now make updates as usual, and the caching behaviour should have returned to normal.

Next Steps:

• No further action is needed on your part.
• If you previously used the temporary workaround, you can revert any changes made to your Web Accelerator settings, if desired.

We apologise for any inconvenience this issue may have caused and appreciate your patience while we worked to resolve it. Our team will keep monitoring the situation in case any other issues arise, and shoud you continue to experience any issues, please don’t hesitate to reach out to our support team.
Posted Aug 12, 2024 - 13:08 AEST
Monitoring
Our team has identified the issue causing changes to content descriptions, such as Category, Blog, and Product updates, to not reflect on the front end, and working to resolve this as soon as possible. Please see the temporary workaround until we permanently fix the issue:

Temporary Workaround:

1. Access Web Accelerator Settings:
• Log in to your cPanel.
• Navigate to Settings and Tools.
• Click on Web Accelerator.

2. Adjust Settings:
• Change the Web Accelerator setting to “Basic Web Accelerator”, or, *"Turn Of Web Accelerator"
• Click “Save Changes”.

3. Make Your Content Updates:
• Proceed with your content description changes (Category, Blog, Products, etc.)

*Disabling the web accelerator should only be done if you have an API/import affected by this issue, or, you have critical updates you need showing on the website that can't be delayed until the fix is implemented or for the time it takes for the cache to expire on its own.

This workaround will ensure that your content updates are visible on the front end until Neto permanently resolves the issue. We appreciate your patience and will provide further updates as they become available.
Posted Aug 12, 2024 - 11:45 AEST
Identified
Our team is currently investigating an issue regarding manual requests to clear the server cache. This issue might also affect product updates via import or API. More updates will follow soon.
Posted Aug 12, 2024 - 10:02 AEST
This incident affected: Merchant Store Fronts, Control Panel, Connect Modules, and Batch Processing.