Intermittent Slowness - Control Panel and Web Store
Incident Report for Neto by Maropost
Resolved
Our team will continue to monitor the situation closely.
Posted Oct 27, 2024 - 11:40 AEST
Monitoring
Services are returning back to normal. We are continuing to monitor the situation.
Posted Oct 26, 2024 - 16:17 AEST
Identified
Our team has deployed a fix and is closely monitoring the situation to ensure performance returns to optimal levels.
Posted Oct 26, 2024 - 15:06 AEST
Investigating
Our Development Team is actively investigating reports of intermittent slowness affecting the control panel and website for some merchants, as well as occasional login issues. We're working to resolve this as quickly as possible and appreciate your patience during this time.
Posted Oct 26, 2024 - 13:28 AEST
This incident affected: Merchant Store Fronts and Control Panel.