Maropost Account Subscription & Invoicing Disruption
Incident Report for Neto by Maropost
Resolved
This incident is resolved. The self managed subscription portal is back to normal operation
Posted Mar 22, 2022 - 10:30 AEST
Update
We are pleased to advise that some services including automated billing will recommence overnight. You may receive billing information that doesn't reflect your usual billing dates. It is important to note, these won't result in duplicate payments. Some self-service is still disabled and we expect a return to normal service within the next few days
Maropost Commerce Cloud will be updating our impacted merchants with direct communications on Monday
Posted Mar 18, 2022 - 17:21 AEST
Monitoring
A fix is being implemented for the issue related to account payments and invoicing for subscription's, and we are monitoring results prior to reopening the subscription portal.

Measures are in continuing to ensure the community can access Control Panels until this is resolved, though you can reach out to the Maropost Commerce Cloud Support team through usual channels if any assistance is required.
Posted Mar 16, 2022 - 12:28 AEST
Update
We're pleased to advise that a resolution to the issue is imminent and testing is in the final stages. A further update will be issued tomorrow.
Posted Mar 14, 2022 - 16:04 AEST
Identified
The issue related to account payments and invoicing for subscription's remains ongoing. Measures are in place to ensure the community can access Control Panels until this is resolved, though you can reach out to the Maropost Commerce Cloud Support team through usual channels if any assistance is required.

From all of our Support Team here we apologise for any delays our merchants may be experiencing with payment processing and will be in a position to post a further update on Monday.
Posted Mar 11, 2022 - 14:58 AEST
Update
Our accounts team are continuing to investigate the issue with our billing partner and will update the status page as we move closer to a resolution.
Posted Mar 09, 2022 - 12:48 AEST
Investigating
We are currently investigating an issue related to account payments and invoicing for subscription's.
Posted Mar 08, 2022 - 09:08 AEST
This incident affected: Control Panel.