Degraded SFTP Perfomance

Incident Report for Neto by Maropost

Resolved

This incident has been resolved.
Posted Apr 27, 2022 - 14:35 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2022 - 11:45 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 27, 2022 - 11:10 AEST

Investigating

Our engineers are investigating a potential service interruption to SFTP connections affecting some Maropost stores. We'll continue to update as we investigate.
Posted Apr 27, 2022 - 10:48 AEST
This incident affected: Control Panel.