Control Panel Access Issue ("Sorry, you have been blocked")

Incident Report for Neto by Maropost

Resolved

This incident has been resolved.
Posted May 06, 2026 - 02:05 AEST

Identified

The “Sorry, you have been blocked” error in cPanel has been identified as false positives triggered by Cloudflare. We are actively working with Cloudflare, who are investigating the issue and helping implement a fix.

We will provide further updates as they become available. Thank you for your patience.
Posted May 05, 2026 - 14:36 AEST

Investigating

We are currently investigating this issue.
Posted May 05, 2026 - 13:45 AEST
This incident affected: Control Panel.