Maropost Commerce Storefront & Control Panel Disruption
Incident Report for Neto by Maropost
Resolved
Issue has been resolved by the team.
Posted Aug 03, 2023 - 02:34 AEST
Monitoring
Development team has fixed the issue, we are monitoring it.
Posted Aug 03, 2023 - 02:27 AEST
Identified
We have identified the issue, our Development Team is working to resolve the issue as soon as possible.
Posted Aug 03, 2023 - 00:21 AEST
Investigating
We are receiving reports of degraded performance to Merchant Store Fronts and Control Panels. Our Development Team are investigating this now.
Posted Aug 02, 2023 - 23:12 AEST
This incident affected: Merchant Store Fronts and Control Panel.