Maropost Commerce Disruption

Incident Report for Neto by Maropost

Resolved

All services are now running normally. We will continue to monitor the situation.
Posted 5 days ago. Mar 26, 2025 - 15:53 AEST

Monitoring

Services have returned to normal, and we are actively monitoring the situation. However, we are continuing to investigate an issue affecting SFTP access for some users.
Posted 5 days ago. Mar 26, 2025 - 14:40 AEST

Update

We are continuing to investigate issues related to sales order and inventory pages in the control panel not loading correctly.
Posted 6 days ago. Mar 26, 2025 - 11:59 AEST

Investigating

We have received reports of "We will be back shortly" messages affecting the control panel and website for some merchants. Our Development Team is actively investigating the issue.
Posted 6 days ago. Mar 26, 2025 - 11:21 AEST
This incident affected: Merchant Store Fronts and Control Panel.