Platform Disruption

Incident Report for Neto by Maropost

Resolved

This incident has been resolved.
Posted May 26, 2022 - 16:44 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2022 - 14:51 AEST

Update

Our engineers have been made aware of an increase in latency affecting some Maropost stores. This has resulted in degraded performance in some parts of the platform. We are investigating this and we'll continue to update as we investigate.
Posted May 26, 2022 - 14:18 AEST

Investigating

Our engineers have been made aware of an increase in latency affecting some Maropost stores. This has resulted in degraded performance in some parts of the platform. We are investigating this and we'll continue to update as we investigate.
Posted May 26, 2022 - 14:12 AEST
This incident affected: Merchant Store Fronts, Control Panel, and Point Of Sale Registers.