Intermittent access issues with cpanel and NetoAPI ...
Incident Report for Neto by Maropost
Resolved
Our team have monitored and are happy the issue is now resolved.
Posted Sep 28, 2020 - 12:37 AEST
Monitoring
We have identified the issue and fixed the issue. We are now monitoring.
Posted Sep 28, 2020 - 11:58 AEST
Update
This will also be impacting the API, we are continuing to investigating the issue.
Posted Sep 28, 2020 - 11:52 AEST
Investigating
We have received reports that some customers are having intermittent access to control panel. We are investigating this and will provide an update as soon as possible.
Posted Sep 28, 2020 - 11:32 AEST
This incident affected: Control Panel.