Neto Core Checkout Unavailable

Incident Report for Neto by Maropost

Resolved

This incident has been resolved.
Posted May 26, 2026 - 11:46 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2026 - 11:41 AEST

Investigating

The Neto Core Checkout page is currently unavailable for some merchants and is returning a 504 Gateway Timeout error. We have identified the issue and are actively investigating it on top priority.
Posted May 26, 2026 - 11:34 AEST
This incident affected: Merchant Store Fronts.